Oldal hozzáadása a kedvencekhez... Facebook profilom RSS Csatorna Ugrás a VírusEllen oldalra... Ugrás a vtsoftware.hu-ra...

A monitorom már ötödik napja sötét...

2009. október 14. 01:38 - Megtekintve: 0x
Sajnos tönkrement az asztali gépem még múlt hét pénteken. (09/10/09)
Este gond nélkül kikapcsol semmi probléma nem volt.
Reggel bekapcsolom szinte rögtön feltűnt, hogy itt baj van.

A probléma azonnal szembetűnt mivel a gép töltésjelzője folyamatosan világított, és a monitor sötét maradt bekapcsolás után.
Hangra minden oké volt, a winyók szépen elindulnak a gép a "normális" hangját hallatta...
Míg vártam, hogy bekapcsoljon általában ébredezek... iszok egy cappuccinot, stb... felkelek.
Mire visszaérek a géphez addigra a maileket is letölti.
Most viszont visszaérek és még mindig sötét a monitor és sárga a LED, tehát nem kap jelet.
Na akkor lerántottam a gépről paksot...

Még jó, hogy itt a noti, fel is írtam pár kérdést egy fórumra.
Ott írtak pár dolgot, amik közül bármelyik lehet a probléma.
Na akkor szedjük szét. De mivel a gép eléggé el van dugva, egy kicsit meló volt kivenni, visszatenni még nagyobb meló lesz, nade mindegy, valami van vele, nézzük meg.
Szétszedem, azonnal látszódott mi történt.



Ez az elektrolit-kondenzátor szépen felpúposodott.



Ez a csatlakozó pedig elégett... kontakthibás volt valószínű.
Ezen a csatlakozón nem pici áram folyik - bár erről semmit sem tudok, de 1-1,5A-nál kisebb áramtól biztos nem ég el így egy ilyen csatlakozó.
Az is lehet, hogy az elkók a hibás csatlakozó miatti hibás táptól lettek ilyenek. De az is lehet, hogy csak "simán" kiszáradtak. Szerintem az utóbbi mivel a táp azon a csatlakozón 2 vezetéken és két érintkezőn megy az alaplapra. Meghát régi is a cókmók.

Egy "normál" felhasználó ilyenkor már kidobja, lecseréli az adatlapot, ami végülis indokolt, de egy próbát megér megjavítani az én esetemben mivel ki tudom cserélni.
Nade, az jutott eszembe, hogy elég macerás.

Végülis kiszedni sikerült, ma kiszedtem őket.

[Hőfokszabályzós pákával kb. ~180 fokon. Először egy kis ón az alkatrész lábára, aztán lehet melegíteni, aztán szépen ki lehet húzni.]

Mivel egy alaplap nyákján nem csak a tetején és az alján vannak vezetősávok, hanem magában a nyákban is vannak, több rétegben.
Na ezeket "itthon" lehetetlen kideríteni hol van és hol nincs.
Ezért gondolkodtam, hogy nekiessek vagy ne, mivel ez az egy működő alaplap volt itthon, ami nem működött, de lehet, hogy tudok rajta segíteni.
Na ezért elhatároztuk, hogy veszünk egy új masinát, de nem csak alaplapot...

Na itt a probléma gyökere, kénytelen vagyok az egészet lecserélni.
Ez az alaplap egy AsRock P4VM800-as, pontosan nem is tudom hány éves, talán 4 vagy 5. De régi már az biztos.
S478-os proci, DDR RAM, AGP. Ezzel szinte mindent elmondtam.
Régi, már cserére érett.

Ma már a legnépszerűbbek az LGA775, DDR2 RAM, PCI Express... alaplapok.
Ezért esett a választás egy Foxconn 975X7AA-8EKRS2H alaplapra.
Ez már úm. mai darab. Jó 2006-os, de mégis újabb mint ami tönkrement.

A hétvégém az új dolgok keresésével telt el.
Kinéztem ezt az alaplapot, 3GHz proci, 4Gb RAM, Asus 9500GT.

Úgyhogy új konfigom lesz, még ma. Mivel jött a "SöMöSö", hogy feladták... összerakom, aztán jöhet a tesztelgetés, kóstolgatás.

Rendberaktam a házat, beraktam a winyókat, a Rack-eket meg az opt. meghajtókat.
A tápot is helyre kellett hoznom, még jó, hogy régen hoztunk egy használt-szám.gépes sráctól párat. Kaptunk vagy 5-öt :D Jól jött...
Kivettem az egyikből a kábelt/csatit és kicseréltem az elégett csatival.
Átforrasztottam az összes alkatrész lábát, nem tudni hol kezd el "öregedni", mivel az is van pár éves.

A gép háza most így néz ki, de hamarosan lesz lakója :D

Hozzászólások:

Új hozzászólás...

Neved:
e-Mail címed:
Hozzászólásod: